Home  >  Products  >  inMailX  >  System Requirements

"This product is great and easy to implement.  I would put other projects on hold briefly for the quick gains inMailX achieves."

Mike McGovern
IT Manager, Baldwins NZ

Thumbnail_100_inMailXFlyer

       Logo_32_Linkedin             Logo_32_Twitter

 

System Requirements

 

inMailX v3 is a .Net application developed in C#, which works with Microsoft Outlook 2010, 2013, 2016, 2019 or 365.  inMailX implements technologies that enable organisations to easily include the software as part of their standard desktop environment (SOE) with selective user access and licensing. 

inMailX can be installed on stand-alone computers running Windows 8 or 10, as well as on remote or virtual desktops running Windows 2012 or 2016 Remote Desktop Services (RDS), Virtual Desktop Infrastructure (VDI), Citrix Virtual Desktops (XenDesktop), or Virtual Apps (XenApp) platforms.

inMailX does not require any back-end server installation, and it does not put any extra load on Windows or Exchange back-end servers.

The following software prerequisites are required to be installed, prior to inMailX being installed: 

  inMailX 3.10 for Outlook 2010
- Microsoft Windows 8/10/2012/2016 (32-bit/64-bit)
- Microsoft Outlook 2010 SP2 (32-bit/64-bit)
- Microsoft .Net 4.6.2 or higher
- Microsoft Visual Studio 2010 Tools for Office Runtime Edition (v10.0.60828)
- Ghostscript 9.26 (32-bit) (only required for the PDF conversion)
- inMailX PDFWriter 3.1 (only required for the PDF conversion)

  inMailX 3.13 for Outlook 2013
- Microsoft Windows 8/10/2012/2016 (32-bit/64-bit)
- Microsoft Outlook 2013 (32-bit/64-bit)
- Microsoft .Net 4.6.2 or higher
- Microsoft Visual Studio 2010 Tools for Office Runtime Edition (v10.0.60828)
- Ghostscript 9.26 (32-bit) (only required for the PDF conversion)
- inMailX PDFWriter 3.1 (only required for the PDF conversion)

  Thumbnail_150_TickList

inMailX 3.16 for Outlook 2016/2019/365
- Microsoft Windows 8/10/2012/2016 (32-bit/64-bit)
- Microsoft Outlook 2016/2019/365 (32-bit/64-bit)
- Microsoft .Net 4.6.2 or higher
- Microsoft Visual Studio 2010 Tools for Office Runtime Edition (v10.0.60828)
- Ghostscript 9.26 (32-bit) (only required for the PDF conversion)
- inMailX PDFWriter 3.1 (only required for the PDF conversion)

   

   

   

   

   

   

 

 

 

 

 

 

 

 

 

 

inMailX, Digitus and Digitus Logo are registered trademarks of Digitus Information Systems Pty Ltd in Australia and in some other countries. All third-party trademarks are the property of their respective owners.